ошибки в файле admin_webtools.php

ошибки в файле admin_webtools.php
ошибки в файле admin_webtools.php
11 ноября 2015 года обнаружил ошибки текста в файле admin_webtools.php
Строка 36:

$lang_module['newVersion_info2'] = 'NukeViet CMS you are using needs to be upgraded to the new version, but the version you are using can not directly upgrade to the latest version which can only be upgraded up to version% s. Please click <a href="%s"> Click here</a> to upgrade';

iНеобходимо заменить на:

$lang_module['newVersion_info2'] = 'NukeViet CMS you are using needs to be upgraded to the new version, but the version you are using can not directly upgrade to the latest version which can only be upgraded up to version %s. Please, <a href="%s"> Click here</a> to upgrade';

Строка 55:

$lang_module['extUpdNote2'] = 'This application needs to update to a new version, but not the automatic upgrade support, you can upgrade to version% s. Click <a href="%s"> Click here </a> to upgrade.'; 

Необходимо заменить на:

$lang_module['extUpdNote2'] = 'This application needs to update to a new version, but not the automatic upgrade support, you can upgrade to version %s. Please, <a href="%s"> Click here </a> to upgrade.';

Сделан пост на форуме с просьбой об устранении ошибки.

  Комментарии Читателей

Статистика
  • Онлайн24
  • Сегодня111
  • Месяц3,313
  • Всего64,951
Вы не пользовались панелью управления сайтом слишком долго, нажмите здесь, чтобы остаться залогиненными в СУС. Система будет ожидать: 60 Секунд