требования к установке nukeviet 4

Вторник - 20/10/2015 15:00
Перед установкой на хостинг NukeViet 4, убедитесь, что ваш хостинг удовлетворяет требованиям к установке NukeViet 4.
фото требования к установке nukeviet 4
фото требования к установке nukeviet 4

Требования к установке NukeViet 4.0

1. Сервер или хостинг

Требуется

  • Операционная система: Linux (Ubuntu, Fedore, CentOS ...) или Windows. Если возможно, разверните нюкевиет на CentOS 7
  • PHP: PHP 5.6 до PHP 7.3 1) и включающие в себя следующие необходимые библиотеки
    • Поддержка объектов данных PHP (PDO)
    • PHP поддерживает opendir
    • PHP поддерживает библиотеку обработки изображений GD
    • PHP поддерживает библиотеку кодирования Openssl
    • PHP поддерживает сессию
    • PHP поддерживает загрузку файлов
  • MySQL: MySQL 5.5 или последняя версия

Дополнительные опции

  • Сервер Apache должен поддерживать мод mod_rewrite.
  • Сервер Nginx настраивает параметры перезаписи.
  • Сервер IIS 7.0 или IIS 7.5 должен установить модуль перезаписи
  • Обширная среда PHP: требуются библиотеки PHP: file_uploads, session, mbstring, curl, gd2, zlib, soap, php_zip.

Примечание:

  • Эти требования не означают, что NukeViet 4 не работает на других системах, важно настроить подходящую рабочую среду.

Конфигурация оборудования

NukeViet 4 требует очень низкой аппаратной конфигурации, даже самый дешевый хостинг, на сегодняшний день, работоспособен для нюкевиет. Пропускная способность Интернета, емкость хостинга или жесткий диск полностью зависят от потребностей устройства (установщик программного обеспечения NukeViet занимает всего около 10 МБ места (сжатый файл в формате zip), а при распаковке - ~ 30 МБ).
Примечания:

2. Компьютеры пользователя

Nukeviet 4 работает в стандарте HTML5 и CSS 3, это стандартный формат, который поддерживают большинство современных браузеров. Поэтому, устойчивую работу веб - сайта на Nukeviet 4  можно применять на последней версии Firefox, Internet Explorer 9, Google Chrome ... Компьютерные пользователи могут просто установить один из этих браузеров, с которыми можно взаимодействовать через интернет или интранет с Nukeviet.

1) 
Это запрос NukeViet 4.3.05, для других версий требуется PHP следующим образом: NukeViet <4.3.01 требует php 5.5 ⇒ 7.1, NukeViet <4.3.05 требует PHP 5.6 ⇒ 7.2

Автор: NukeVlad

Всего прочтений этой новости: 5 из 1 голосов

Ранжирование: 5 - 1 голос
Нажмите на звезды, чтобы оценить новость

  Комментарии Читателей

Вы не пользовались панелью управления сайтом слишком долго, нажмите здесь, чтобы остаться залогиненными в СУС. Система будет ожидать: 60 Секунд