требования к установке NukeViet3

Вторник - 20/10/2015 14:54
Перед установкой на хостинг NukeViet 3, убедитесь, что ваш хостинг удовлетворяет требованиям к установке NukeViet 3.
фото требования к установке NukeViet3
фото требования к установке NukeViet3
  • Операционные системы:  Unix  (Linux, Ubuntu, Fedore ...) или Windows
  •  PHP : PHP 5.2 или последняя версия.
  •  MySQL : MySQL 5:02 или последняя версия

Дополнительные опции

  • Особенности расширенных серверов: сервер Apache для модуля mod_rewrite необходим мод поддерживающий  IIS 7.0 или IIS 7.5.
  • Расширение окружающей среды PHP: Необходимы PHP библиотеки: file_uploads, session, mbstring, curl, gd2, zlib, soap, sockets, tidy, php_zip.

Примечание:

  • Эти требования не означают, что NukeViet 3.0 не работает на других серверах или хостингах, важно создать соответствующую рабочую среду для установки cms.
  • NukeViet 3.0 работает более устойчиво при использовании сервера или хостинга веб-сайтов с установленными Linux, Apache 2.2, PHP 5, MySQL 5, DirectAdmin или Cpanel.

2. Компьютеры пользователя

3.0 NukeViet использует  XHTML  1.0 и CSS 2.1 стандартный формат, который поддерживают большинство браузеров в настоящее время. Таким образом, хороший вывод информации на сайте можно получить используя NukeViet 3.0 на последних версиях Firefox, Internet Explorer, Google Chrome, Opera ...

На самом деле, NukeViet 3.0 была протестирована на Firefox 3.x, Internet Explorer 7 и 8, Google Chrome 4 и 5, Opera 10.x ... Пользователю необходимо просто установить один из этих браузеров для работы через интернет или интранет.

Автор: marakon

Всего прочтений этой новости: 0 из 0 голосов

Нажмите на звезды, чтобы оценить новость

  Комментарии Читателей

Вы не пользовались панелью управления сайтом слишком долго, нажмите здесь, чтобы остаться залогиненными в СУС. Система будет ожидать: 60 Секунд